UKC Forums
Show all 9 posts from this thread on one page

UKC Forums (http://forums.ukcdogs.com/index.php)
- UKC Big Game Hunting (http://forums.ukcdogs.com/forumdisplay.php?forumid=36)
-- Garmin??? (http://forums.ukcdogs.com/showthread.php?threadid=928263358)


Posted by AFricks88 on 08-11-2012 12:23 AM:

Garmin???

Got a couple collars that lose communication with dog when he's 50 yards or so out then sometimes it does good out farther just started this today! What do y'all think it is? Needs reset updated new antenna or what? Thanks in advance!

__________________
Run to catch! Tree to stay! PLOTTS!


Posted by TBBLUE on 08-11-2012 03:21 AM:

I'd try antenna if u have regular Garmin antennas . Since I went to all tuff skins had no problems but b4 changed them bout once a year.

__________________
TNT KENNELS
RAY Bred Blues


Posted by blacktandog on 08-11-2012 03:41 AM:

If it's all your collars could be handheld. Are they 30 or 40 collars. A 320 or 220 .but probably antenna on collar.

__________________
RIP....ROSCO ,BO ,JACK ,EMMA, AND SMILEY
YALL MADE ME LOVE TO BEAR HUNT !!!!


Posted by AFricks88 on 08-11-2012 03:48 AM:

dc30

There dc30s just started today no problems last time hunting! They still have the original antenna! When was the latest update? I may need to do that! Mine hasn't been updated in about 2 years!

__________________
Run to catch! Tree to stay! PLOTTS!


Posted by blacktandog on 08-11-2012 04:04 AM:

The update to the triple blink helped mine. I haven't noticed any different since that update, but there have been a few. If all the collars started this at same time could be antenna on handheld I've hear of that happening if you screw the antenna out and look at the bottom where it screws on it should be a little wire looking thing in the middle

__________________
RIP....ROSCO ,BO ,JACK ,EMMA, AND SMILEY
YALL MADE ME LOVE TO BEAR HUNT !!!!


Posted by Muleup on 08-11-2012 12:56 PM:

Garmin

If it's a 220. The antena breaks inside the receiver. Just happened to me. Double u supply fixed mine . Cost me 50 bucks is all. Where it's both collors I'll bet that's the problem.


Posted by AFricks88 on 08-11-2012 02:11 PM:

5

Yea but I had 5 collars on 3 were fine and 2 was acting up!

__________________
Run to catch! Tree to stay! PLOTTS!


Posted by blacktandog on 08-12-2012 05:43 PM:

Try deleting the collars track log when it's full it has trouble

__________________
RIP....ROSCO ,BO ,JACK ,EMMA, AND SMILEY
YALL MADE ME LOVE TO BEAR HUNT !!!!


Posted by AFricks88 on 08-13-2012 12:35 AM:

thanks

I took ant off collar and cleaned connection and reset collar seem to be ok now! Thanks guys!

__________________
Run to catch! Tree to stay! PLOTTS!


All times are GMT. The time now is 09:45 AM.
Show all 9 posts from this thread on one page

Powered by: vBulletin Version 2.3.0
Copyright © Jelsoft Enterprises Limited 2000 - 2002.
Copyright 2003-2020, United Kennel Club